Syntap Software Forum Forum Index Syntap Software Forum

 
 FAQFAQ   SearchSearch  UsergroupsUsergroups   RegisterRegister  ProfileProfile    Log inLog in 
 

Gizmo 1.0.0.18-1 doesn't work with Fedora core 5

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Syntap Software Forum Forum Index -> General
View previous topic :: View next topic  
Author Message
gigglykiss
Newbie


Joined: 19 Apr 2006
Posts: 1

PostPosted: Sat Apr 22, 2006    Post subject: Gizmo 1.0.0.18-1 doesn't work with Fedora core 5 Reply with quote

Hello,

This looks very much like a library version issue, as it outputs the following when you try and run it:
gizmo: error while loading shared libraries: libssl.so.5: cannot open shared object file: No such file or directory

I have addded a symbolic link to the installed version libssl.so.6, but gizmo then attempts to run but gives a segmentation fault.

Is there going to be a new release for this version of Fedora? Any suggested work arounds?

TIA

Cod
_________________
Check out www.yafll.com
Back to top
View user's profile Send private message
syntap
Site Admin


Joined: 09 Sep 2003
Posts: 132

PostPosted: Sat Apr 22, 2006    Post subject: Reply with quote

Try a Gizmo forum for an anwer... Syntap Software is not a support avenue for Gizmo.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Syntap Software Forum Forum Index -> General All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group